お客様各位
平素は弊社ホットプロファイルをご愛顧賜り、誠にありがとうございます。
本日(1月17日)一部のお客様にてホットプロファイルへの接続ができない状態となっていました。
同日中に復旧をしており、正常にご利用いただける状態となっております。
ご利用のお客様へご迷惑をお掛けしましたことをお詫び申し上げます。
大変申し訳ございませんでした。
※1月22日更新
原因を特定して対策を実施しました。
詳細は以下の通りとなり、本日更新した箇所は赤字で記載しております。
■障害発生期間
2025年1月17日(金) 10時17分頃~11時30分頃
■障害内容
一部のお客様において、ホットプロファイルへの接続ができなくなってしまう
■原因
ホットプロファイルは本人確認を行うためのログイン情報をデータベースで管理しておりますが、
1月17日 10時17分にリクエストされたログイン処理において、
データベースの管理上限値に達してしまいました。
そのため、新たにログイン情報を生成することができず、
未ログインのユーザーはホットプロファイルへのアクセスができない状態となりました。
■対策
データベースの上限値に達してしまう事象は製品リリース以降初めての事象となります。
上限値に達するような状態を発生させないよう、以下を再発防止策といたします。
・ログイン情報を管理する上限値の引き上げ
・今後追加されるデータベースのテーブルも含め、レコード上限を監視する仕組みを導入
■その他
本事象では、ログイン情報を管理するデータにおいて発生しておりましたが、
データベース上で管理される、他上限値を設けているデータを確認し、
他データでは問題ない登録数であることを確認いたしました。
何卒ご理解とご協力を賜りますようお願い申し上げます。