お客様各位
平素は弊社サービスをご愛顧賜り、誠にありがとうございます。
4月28日、一部のお客様において、サービスへの接続障害が発生しておりました。
同日中に復旧をしており、正常にご利用いただける状態となっております。
ご利用のお客様へご迷惑をお掛けしましたことをお詫び申し上げます。
大変申し訳ございませんでした。
改めて今回の事象について以下のとおり、ご報告いたします。
※4月30日に追記した箇所を赤字で記載しております。
■事象
IPアドレス制御を利用しているとホットプロファイルへの接続ができなくなる。
■発生日時
2025年4月26日(土)18:00頃 ~ 2025年4月28日(月)11:10頃
■原因
Ver.10.8.0へのアップデート作業において、
サービスの改修箇所とは別に実施が必要なネットワーク関連の作業が
未実施であったため事象が発生してしまいました。
■事象への対策
バージョンアップ時の設定の見直しと変更を実施するとともに、
下記の動作検証の実施を徹底します。
・IPアドレス制御を行っていないユーザーでのログイン動作確認
・IPアドレス制御を行っているユーザーでのログイン動作確認
今後もより安定した運用・サービス環境のご提供ができるよう、尽力して参ります。
何卒ご理解とご協力を賜りますようお願い申し上げます。