お客様各位
平素は弊社製品・サービスをご愛顧いただき、誠にありがとうございます。
メール配信機能において、挿入した画像が正常に表示されない事象が発生しておりました。
現在は復旧し、正常にご利用いただける状態となっております。
ご利用のお客様にはご不便・ご迷惑をおかけしましたこと、深くお詫び申し上げます。
※4月30日に更新した箇所は赤字で記載しております。
■ 事象
メール配信機能の本文(HTML形式)にて、「イメージ」ボタンから画像を挿入した場合、
受信者側で画像が表示されない事象が発生しています。
■ 発生日時
2026年4月25日(土)18:00頃 ~ 2026年4月30日(木)14:00頃
■ 発生原因
4月24日に実施したバージョンアップにて、Webアプリのフレームワークの
セキュリティ強化を行った際、画像リンクが「一定時間のみ有効な鍵付きURL」と
なる機能が、Webアプリ上で有効化された状態となっておりました。
当該機能の有効期間が2分間に設定されていたため、メール受信時には
画像リンクの有効期限が切れ、表示されない事象に至りました。
■恒久対策
4月30日13:00~14:00のシステムメンテナンスにて、当該機能を無効化する修正を
実施しました(従来と同様の挙動に戻しております)。
■お客様へのお願い
障害期間中に送信済みのメールに含まれる画像は、リンクが無効となっております。
お手数ですが、画像を再設定のうえ、改めてメールを送信いただきますようお願いいたします。
なお、該当期間に影響を受けたお客様への補填につきましては、現在検討しております。
詳細が決まり次第、改めてご案内いたしますので、今しばらくお待ちください。
このたびはご迷惑とご心配をおかけいたしましたことを、深くお詫び申し上げます。
引き続き変わらぬご愛顧を賜りますよう、心よりお願い申し上げます。